WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] CSS of Themes are not recoganized, please help

[Resolved] CSS of Themes are not recoganized, please help

  • During updating process (manual) of version 3.5.2 on my main website (http://www.msaccesstips.com) something went wrong and the Website Themes are not displaying correctly, either on the themes preview window in the control panel or on the website.

    Subsequently, I have updated version 3.6 followed by 3.6.1 by following the procedure explained in this site correctly. But the problem still remains as it is. It looks like CSS in Styles.php is not recoganized. Tried switching to different Themes, even though their preview is not correctly shown on the control panel, but not successful.

    I have updated version 3.5.2 in two sub-domains (vbasic.msaccesstips.com & xls.msaccesstips.com manually) on the same day I have updated the main website and they are running without any issues.

    The earlier Theme used on the main website was similar one now running on http://vbasic.msaccesstips.com

    Kindly advise, what to do to put my site back to normal.

    Thanks in advance.

Viewing 15 replies - 1 through 15 (of 17 total)
  • esmi

    @esmi

    Forum Moderator

    Why are you still using an old copy of WordPress? Were you aware that your site is currently running a very real risk of being hacked? You need to upgrade WordPress asap.

    Moderator t-p

    @t-p

    I could not find the theme “redmix” you are using in the WP free theme repository.

    So, my suggestion is to contact the theme’s developer.

    Thanks for the quick response.

    Now, the website is running with Twentythirteen theme, modified with Tabel to separate main body and sidebars. CSS is not recognized on this Theme also.

    The website is updated with the latest version 3.6.1.

    Theme RedMIX is available here: http://www.magpress.com/?s=redmix&cat=3%2C29

    esmi

    @esmi

    Forum Moderator

    Did you attempt to move WordPress or change the site urls in Settings -> General after you installed WordPress?

    No, didn’t make any change under General or in any of other options under Settings.

    Control Panel Themes Preview Page Screen-shot link is given below for info:

    Themes Preview Page Screenshot.

    Moderator t-p

    @t-p

    Make sure your site urls in settings are correct.

    If they are found to be correct in settings, then accessing your WordPress database via phpMyAdmin and manually check, in the wp_options table, the siteurl and home values and make sure they are correct. Make sure you backup everything (including your database) before doing any actions, just in case.

    Thanks for the feedback.

    Yes, checked the wp_options Table through phpMyAdmin. The siteurl and home settings are correct as found on the General settings on the control panel. They are the same for a long time.

    Moderator t-p

    @t-p

    1. you seem to be using Twenty Thirteen theme with WP 3.5.2!
    Twenty Thriteen was released with WP 3.6

    2. It’s bette to create a Child theme and keep the parent theme unmodiified.

    It is true that the problem started with WP 3.5.2. The theme in use at that time was ‘RedMIX’ of http://www.magpress.com, as I have mentioned in the earlier post. When I noticed the webpage sections not in proper order I have changed the theme to Twentytwelve. Formatted the Pages (Index & Single Post) with a table to define main-body and two sidebars at the right side. A table on the header section to place the google-Ads etc.

    Later the website was updated with WP 3.6. and theme changed to TwentyThirteen. Now, it is updated with WP 3.6.1 and the same issue still continue. No idea where to look for to rectify the problem.

    Two Sub-Domain sites (http://xls.msaccesstips.com and http://vbasic.msaccesstips.com) updated with WP 3.5.2 on the same day are running without any problems, still running under 3.5.2. I have not updated them with either 3.6 or 3.6.1.

    esmi

    @esmi

    Forum Moderator

    Why are you using old copies of WordPress? Were you aware that your sites are currently running a very real risk of being hacked? You need to upgrade WordPress asap.

    All the sites updated with WP 3.6.1.

    Any idea why the themes preview page doesn’t display correctly. See the page screenshot below:

    Themes Preview Page

    WPyogi

    @wpyogi

    Forum Moderator

    The link to your CSS file shows this:

    http://www.msaccesstips.com/wp-content/themes/twentythirteen/style.css?ver=2013-07-18

    Have you checked the file permissions?

    http://codex.wordpress.org/Changing_File_Permissions

    Yes, earlier version twentytwelve also have this file in the theme folder itself. In twentythirteen the editor-style.css is shifted to the …/css folder.

    I think Folder/File permissions are OK: 644. Other Sub-domain sites are running with the same settings without any issues.

    WPyogi

    @wpyogi

    Forum Moderator

    At that CSS file link, I get a HostGator page

    ERROR 403 – FORBIDDEN

    Your site is not connecting to the CSS files.

    WPyogi

    @wpyogi

    Forum Moderator

    Is this a multisite installation?

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] CSS of Themes are not recoganized, please help’ is closed to new replies.
Skip to toolbar