Support » Theme: Blocksy » css not working properly on pages after update

  • Resolved Aditya Jain

    (@adi3890)


    Css not working properly after i update to the latest version of theme today. Before update it was working fine
    You can check difference between pages and blog css from menu.

    Please help

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • I think the problem is in this javascript https://prnt.sc/ukr8k1 or other javacript code
    because,
    when i tried disabling javascript, the css worked fine https://prnt.sc/ukr97q

    Theme Author creativethemeshq

    (@creativethemeshq)

    @adi3890 it looks a lot like an issue with your caching plugin. Can you try to clean up all the caches that you have?

    If that still doesn’t help, please fill a support ticket here, we’ll be more than happy to help.

    @imansani93 And yes, indeed when deactivating JavaScript the CSS works on the homepage too. It’s very strange since the single blog posts work fine.

    Waiting for your updates on how this goes.

    Best regards.

    It seems like there is somw compatibility issue with W3 total cache. Right now I have disabled the cache plugin. so I am getting css right.

    But Top Row of footer is still not getting center aligned. when I try I on customizer it is working fine there but. on live site footer top row is always left aligned

    Theme Author creativethemeshq

    (@creativethemeshq)

    @adi3890 regarding the footer alignment, indeed there is a small selector issue, we will add a fix in the next update.

    Cheers.

    so for now do i need to keep W3 total cahce deactivated. Because when I activate issue again appears

    Theme Author creativethemeshq

    (@creativethemeshq)

    @adi3890 besides the footer alignment, what other issues you see when you activate W3 Total Cache?
    By the way, after activating it, did you tried to remove/purge the caches?

    as soon as i activate plugin W3 Total cache theme css are gone. you can see this is images I have mentioned below. also you can compare it with live site here I have deactivated the cache plugin for now.

    Unfortunately this happened only after updating theme recently. before that every thing was working fine since last 3 months so pls check…

    https://imgur.com/a/prRrY9p

    https://imgur.com/a/gdQneWZ

    also I have tried to purge all cache after plugin install, but that doesn’t help.

    • This reply was modified 2 months, 1 week ago by Aditya Jain.
    Theme Author creativethemeshq

    (@creativethemeshq)

    @adi3890 that’s really weird, we also use W3 Total Cache and the latest version of the theme and everything is fine.

    Could you please submit a support ticket here and provide temporary login access to your site so we could investigate this issue more detailed?

    Cheers.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.