Support » How-To and Troubleshooting » CSS Not working in Dashboard

CSS Not working in Dashboard

Viewing 7 replies - 1 through 7 (of 7 total)
  • And I just loaded copies of wp-admin and wp-includes from a fresh download of wordpress.

    The problem still exists.

    Actually it also happens on the plugin-install.php. So I feel a bit foolish.

    I have the same problem.

    Did you ever manage to resolve it?

    Does it look something like this?


    If so, it seems like other people are saying that this means your site has been hacked. Look here for possible fixes:


    How To Completely Clean Your Hacked WordPress Installation

    How to find a backdoor in a hacked WordPress

    Thanks for your comments about being hacked.

    Yes it does look like the screen grab.

    I doubt it is a hack (unless I was exceptionally unlucky) as I just did a vanilla install and all was fine no plugins themes or anything. Did an upgrade (automatic) for 2.8.6 to 2.9.2 and ended up with the Dashboard and only the Dashboard page displaying incorrectly.

    I will however try a fresh install and see how it goes.

    How long ago did you do this fresh install? Lately, tonnes of WP sites have been getting hacked…. And it seems your WP version was out of date….which would open you up to being hacked. A link to your site would help us see if you are hacked. Before doing a fresh install, I would highly recommend figuring out the issue. At least view your source code from your browser and look for strange encoded code around your footer.

    If you are hacked, a reinstall is wasting your time. However, it may just be a prtoblem with the upgrade….that’s why I would recommend checking around to see if you’ve been hacked….if not, reinstall.

    I have just done a new install of everything downloaded from WP site to a new directory. The only think that is still the same is the database and the Dashboard is still exactly the same.

    http://turnspain.com/bopa is the new install

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘CSS Not working in Dashboard’ is closed to new replies.