Support » Plugin: Post Sliders & Post Grids » CSS needs work

  • Decent plugin but the css is pretty bad. Font-size on all a’s, classes named “max-width” and a whole lot of !important;. If you like the look out of the box, its fine. If you don’t want font-size:12px !important; on a:active with double classes you have to override, keep looking.

    • This topic was modified 1 year, 3 months ago by Shizart.
  • The topic ‘CSS needs work’ is closed to new replies.