Support » Plugin: Woocommerce Gift Wrapper » CSS modification don’t works

  • Resolved noirebene

    (@noirebene)


    Hi,

    The css modification I’ve made are only effective when i am connected, if i have disconnected not css modifications what can i do ?

    Meny taks
    Phil

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Little Package

    (@littlepackage)

    Hi Phil,

    I am not sure I understand what you mean by “connected” and “not connected.”
    Where did you make CSS modifications? I’m not sure I know enough about your setup to be able to help, so please share more information.

    Thread Starter noirebene

    (@noirebene)

    When i say connected, is when i’m connected on wordpress admin, in this case the css modification are effective and when i disconnect of wordpress the css modifications aren’t

    Plugin Author Little Package

    (@littlepackage)

    OK. Where did you make CSS modifications? I’m not sure I know enough about your setup to be able to help, so please share more information.

    Thread Starter noirebene

    (@noirebene)

    Ok

    I’ve made modifications on child-theme/style.css file, here is the screenshot :
    https://comptoirducouteau.fr/CAPTURE.jpg

    here are the css modifications :

    .giftwrap_li .giftwrap_thumb, .wc-giftwrap .giftwrap_thumb { margin: 1.5em 0 1.5em 0 !important; }

    .wc_giftwrap_notes_container { display: none !important; }

    .giftwrapper_products.modal_form.wcgwp_form .modal-footer { border-top: 1px solid #ffffff !important; }

    .giftwrap_header a { font-size: 1.4em !important; }

    .giftwrap_li .giftwrap_thumb, .wc-giftwrap .giftwrap_thumb {zoom: 170%;}

    Plugin Author Little Package

    (@littlepackage)

    Thanks. I honestly haven’t heard of a problem like this before, so I’m a little lost. There is probably a lot more going on than I could be aware of.

    The screenshot doesn’t work for me (403 error).

    Is your child theme active? What is it’s parent theme? Is the problem happening on the comptoirducouteau.fr website?

    Thread Starter noirebene

    (@noirebene)

    I’ve reload the screenshot (not the good name), yes my child theme is active with many other css modification since one year, only modification of the plugin are not effectives

    https://comptoirducouteau.fr/CAPTURE.jpg

    yes the problem is on comptoirducouteau.fr

    parent the is “electro” end cild theme is “electro-child”

    • This reply was modified 1 year, 3 months ago by noirebene.
    Plugin Author Little Package

    (@littlepackage)

    Seems like you need to clear your cache. It is probably set to not cache for admin users. I can’t think of any other reason…

    Thread Starter noirebene

    (@noirebene)

    i ve made this many times since friday…

    Plugin Author Little Package

    (@littlepackage)

    I take it to mean you’ve cleared your cache many times since Friday.
    You’ve also cleared your browser cache?

    Thread Starter noirebene

    (@noirebene)

    Hi, sorry for your time, clearing lazy load cache fix problem.
    Sorry for all many thanks
    Phil

    Plugin Author Little Package

    (@littlepackage)

    @noirebene I’m glad. I was going to say, a problem like this is not going to be related to any specific plugin — unless it’s a caching plugin! The fact it was happening when not logged in was definitely a strong clue!

    Stay safe 🙂

    Thread Starter noirebene

    (@noirebene)

    I searched for a while, I didn’t understand where it could come from, I didn’t suspect a cache of lazy load because it’s more for images!

    In any case thank you for your patience and for the time you spent answering me.

    Congratulations again for your plugin
    regards
    Phil

    Plugin Author Little Package

    (@littlepackage)

    @noirebene Yeah, that’s a little odd. Good job scouting it down, and with customizing the plugin to look so nice.

    Thread Starter noirebene

    (@noirebene)

    I just put 5 stars for the service rendered and for your plugin 😉

    see ya!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘CSS modification don’t works’ is closed to new replies.