Support » Theme: PopularFX » CSS link after SSL installed

  • Resolved manandhar

    (@manandhar)


    I recently installed SSL in my site with POPULARFX. The <header> section which has the default style link does not automatically redirect to “https”.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,
    Thanks for choosing us.

    Make sure you have updated the URL in the general setting.
    Kindly navigate to the below path

    Dashboard >> Settings >> General >> WordPress URL & Site URL both have https://
    If still facing an issue then let us know.

    Regards.

    Thread Starter manandhar

    (@manandhar)

    Thanks. It worked !!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘CSS link after SSL installed’ is closed to new replies.