Support » Plugin: CSS & JavaScript Toolbox » CSS Javascript Toolbox Installation

  • Hi folks!

    We got problems with the installation of CJT. After loading the plugin into WP one has to install it. There are 5 points polled one after the other:

    1• Create database tables.
    2• Creating file system directories (e.g wp-content/cjt-content/templates).
    3• Add CJT built-in authors used by templates system.
    4• Add WordPress built-in scripts and styles as CJT Templates so it can be used throught Templates Lookup form.
    5• Finalize Installation.

    The first 3 points worked, but the installation hangs on point 4. The server log reports:

    WordPress-Database-Error Table ‘DBxxxxxx.wp_cjtoolbox_templates’ doesn’t exist

    We scanned the database and found some tables named wp_cjtoolbox_…, but not wp_cjtoolbox_templates. So we created this table by hand, but this didn’t work.

    So we decided to make a complete new installation. We erased the plubin from WP. The abovementioned tables remained in the database, so we killed them by hand and the remaining serverside directory cjt-templates, too. (This directory existed, but is was empty. The database table didn’t exist).

    After this we started the new installation. After loading the plugin into WP the abovementioned 5 points appeared again during continue with the installation. But now the first 3 point are still checked before clicking the install-button. After clicking the button the installation hangs with the same error. But now neither the database tables nor the directory cjt-templates were created. The system is still thinking that this is already done, i suppose.

    Our questions:
    • How can we force the system, to make a complete new installation of CJT, in order to poll the first 3 points, too? Is there anything anywhere we have to reset or delete before?
    • Maybe the abovementioned error will happen again during a new installation. What shall we do then? Does anybody knows this problem and solved it?

    Greetings from Germany
    Frank

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hallo again,

    i have just tested another plugin: the easy-code-manager. I had deleted the CJT before the installation of ECM. Unfortunaltely the ECM installation hangs, too. At the place of the former 5 Points (see CJT) now is an empty window an nothing happens again.

    In the server log I noticed that ECM needs the same database tables as CJT (wp_cjtoobox-…), but they are not created. I think CJT had registered the creation of the tables somewhere and now both plugins believe that they are available, and don’t execute the creation process again – but where?

    Greetings
    Frank

    Plugin Author wipeoutmedia

    (@wipeoutmedia)

    Greetings Frank,

    Sorry about the delay as I’ve been on vacation.

    Can you please send me an email on info@css-javascript-toolbox.com as I would like to solve this for you.

    Kind Regards,
    Damian Baker

    I have been living with the same problem for almost many months now. I tried all possible steps to see if my server was an issue.

    But, It seems this is global to any server or host I am using. I don’t know why I am not getting any response from the support page on the actual product website.

    I feel like I should not have purchased the product. I really liked your product and purchased it. Now I can’t even use it on a single website.

    REALLY! NEED HELP! I have already sent you an email on your info@css-javascript-toolbox.com

    Plugin Author wipeoutmedia

    (@wipeoutmedia)

    Hi Nick,

    Thanks for getting back to me and for your patience. I am so very sorry about the issues you are currently facing.

    To let you know, I did see your original forum post, and I replied and waited weeks for you to send me an email so I can assist you further.

    Anyway, I received your email this morning and I have just sent you a reply.
    I will try my best to resolve this for you.

    Kind Regards,
    Damian Baker

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘CSS Javascript Toolbox Installation’ is closed to new replies.