WordPress.org

Support

Support » Plugins and Hacks » CSS Issues

CSS Issues

Viewing 15 replies - 1 through 15 (of 33 total)
  • Here is what I have in the css file & this was working with version 2.3.2 but no version after.

    /* title styles */
    .wpp-post-title {
    height:40px;
    padding-right:30px;
    width:230px;
    font-weight:bold;
    text-decoration: none;
    font-size: 12px;
    color: #015B7D;
    }

    /* thumbnail styles */
    img.wpp-thumbnail {
    float: left;
    padding:5px;
    width: auto;
    }

    /* excerpt styles */
    .wpp-excerpt {margin:0px;
    }

    /* Stats tag styles */
    .post-stats {
    font-size:9px;
    font-weight:bold;
    }

    .wpp-comments {
    }

    .wpp-views {
    }

    .wpp-author {
    font-style:italic;
    }

    .wpp-date {font-weight:italic;
    font-size: 10px;
    }

    Plugin Author Hector Cabrera

    @hcabrera

    Hi kbrkal,

    Can you please post your site’s URL here?

    Same thing here Hector,
    In new version my changes in css file are no longer working
    old version worked ok.
    http://addictioninfamily.com/

    Plugin Author Hector Cabrera

    @hcabrera

    Ah, I see what’s going on. Thanks for the link, kbrkal!

    @kbrkal, please change this:

    /* thumbnail styles */
    img.wpp-thumbnail {
    float: left;
    padding:5px;
    width: auto;
    }

    … into:

    /* thumbnail styles */
    .wpp-thumbnail {
    float: left;
    padding:5px;
    width: auto;
    }

    My bad. I made some changes in the plugin’s code that affected the wpp-thumbnail class without noticing it.

    @andrzejr you’re probably also being affected by this change. Please do the modification I posted above and let me know what happens.

    I made those changes and it did move up and realigned the link and title of the article however its still not pulling in what I have. Is below the right code?

    /* title styles */
    .wpp-post-title {
    height:40px;
    padding-right:30px;
    width:230px;
    font-weight:bold;
    text-decoration: none;
    font-size: 12px;
    color: #015B7D;
    }

    Plugin Author Hector Cabrera

    @hcabrera

    Are you trying to align the text with the upper border of the thumbnail? If so, try this change:

    /* title styles */
    .wpp-post-title {
    display:inline;
    float:left;
    height:40px;
    padding-right:30px;
    width:230px;
    font-weight:bold;
    text-decoration: none;
    font-size: 12px;
    color: #015B7D;
    }

    Did not fix it.

    I have now uploaded old version of plugin that works with the below CSS.

    Go to http://www.pokereagles.com and see how the Most Viewed Stories looks.

    How do I replicate that look with your new updated plugin since it seems the css changed.

    /* title styles */
    .wpp-post-title {
    height:40px;
    padding-right:30px;
    width:230px;
    font-weight:bold;
    text-decoration: none;
    font-size: 12px;
    color: #015B7D;
    }

    /* thumbnail styles */
    img.wpp-thumbnail {
    float: left;
    padding:5px;
    width: auto;
    }

    /* excerpt styles */
    .wpp-excerpt {margin:0px;
    }

    /* Stats tag styles */
    .post-stats {
    font-size:9px;
    font-weight:bold;
    }

    .wpp-comments {
    }

    .wpp-views {
    }

    .wpp-author {
    font-style:italic;
    }

    .wpp-date {font-weight:italic;
    font-size: 10px;
    }

    Plugin Author Hector Cabrera

    @hcabrera

    I’ll give you a hand with that tomorrow, as I’m going home now. Should be easy to replicate! In the meanwhile, please stay on the old version.

    Thank you, I will wait for your response.

    Can you help with this today?

    Plugin Author Hector Cabrera

    @hcabrera

    Yup, actually I started working on it an hour ago :P. Please download and install this test version of the plugin since it contains a few changes – including modifications to the CSS classes. It already comes with texts floating next to the images so you don’t need to make any changes at all, just use the wpp.css stylesheet included with this version 🙂

    Ha, have had this issue myself for maybe a week now, my side bar has looked horrible, spent an hour trying to figure why the hell the custom css wasn’t being used! Looking forward to the update being pushed live, thanks!

    Plugin Author Hector Cabrera

    @hcabrera

    @dodonnell the update might take some time, though. Other users have reported a bug with missing thumbnails when using external images, so I need to look into that too. The link I posted above it’s almost the same as version 2.3.5 but with some minor changes and fixes, should be safe to use (or you can simply wait until I get everything fixed hehe).

    Thanks for the update Hector, good luck getting it sorted, love the plugin.

Viewing 15 replies - 1 through 15 (of 33 total)
  • The topic ‘CSS Issues’ is closed to new replies.