Support » Plugin: Pardot » CSS issues – 4.8.1

  • Hello – the issues uncovered in 4.8 are persisting into 4.8.1. The iframe modal that comes up when wishing to insert Pardot forms from the TinyMCE editor is not pulling in its CSS so the default font is pushing form content to below the iframe window rendering the insert button useless.
    Pardot is expensive. Quite expensive in-fact. It has been over 6 weeks since 4.8 was released and there has been no visible movement on a plugin update. I say use some of my subscription fee (which we’ve been paying for several years) to allocate an asset or 5 to correcting this issue.
    The work-around is unacceptable as content contributors are not necessarily Pardot users. Sussing out the form ID and Pardot title is not always possible as Pardot access is restricted.
    Please provide an update on a plugin update.

    • This topic was modified 2 years, 7 months ago by evestmentmktg.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Following…

    Plugin Author Cliff Seal

    (@cliffseal)

    Hey @evestmentmktg,

    Thanks for asking. Unfortunately, it’s more complex than CSS and has to do with a breaking change included in WordPress 4.8. We were waiting on 4.8.1 to be released before prioritizing a fix, as some tickets in WordPress core indicated that this might be fixed in the release. It was not.

    That said, we are actively working on the fix. We will have this tested and shipped as soon as we possibly can.

    Thanks for the update.

    A month has passed now. What is the status of the update?

    Plugin Author Barry

    (@barryhughes-1)

    Apologies for the delay on this one, @evestmentmktg: a fix is in the works – we’re just performing final testing – and will be available soon 🙂

    Plugin Author Barry

    (@barryhughes-1)

    We hope to have resolved this via our 1.4.4 release. Please do take the time to update and let us know if it helps!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘CSS issues – 4.8.1’ is closed to new replies.