Support » Plugin: Slimage » CSS issue with ACF on edit.php

  • Resolved Hrohh

    (@hrohh)


    Hi, I had some css issue with ACF. Plugin add display:block to TH and TD. So I added display: table-cell like below.

    tr.compat-field-slimage_quality th, tr.compat-field-slimage_extras th {
    border-left: 1px solid #ccc;
    padding-left: 1rem;
    display: table-cell !important;
    }

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Giorgos Sarigiannidis

    (@gsarig)

    Hi,

    where was that issue? Can you share some screenshots?

    Thanks for the feedback!

    Plugin Author Giorgos Sarigiannidis

    (@gsarig)

    @hrohh forget what I asked, I think I found what you mean. Can you update to v.1.0.2 and let me know if that fixes the issue for you?

    Thread Starter Hrohh

    (@hrohh)

    Hi, no change.

    There should be
    display: table-cell !important;

    https://ibb.co/9b8Nq2q

    Plugin Author Giorgos Sarigiannidis

    (@gsarig)

    I see. As far as I can see, some ACF styles override Slimage’s CSS. Perhaps ACF should use a more strict targeting of its own elements to avoid altering other plugins’ settings. Nevertheless, being such a popular plugin (I use it myself too, of course and I love it), despite that I don’t like using !important, I’ve added it to fix the issue.

    Please try the updated version (1.0.3) and let me know if it works for you.

    Thanks again for your feedback!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘CSS issue with ACF on edit.php’ is closed to new replies.