[resolved] CSS isn't being read/applied to the WP blog (2 posts)

  1. shinkaide
    Posted 8 years ago #

    Hi all... I have been banging my head against the wall trying to get my code to work on my website.

    Locally, everything looks perfect - CSS and all. But when I upload it to my webhost, the stylesheet doesn't seem to load! I've tried everything I can think of... I've tried recreating the stylesheet from scratch using the theme editor via the WP dashboard, I've also tried checking the folder permissions using CPanel just to be sure WP can access the stylesheet... nothing works...

    It's been driving me nuts, and I'd really appreciate any help.

    The url I've been doing work on is http://beta.coffeerev.com ... that's where I try everything before I implement stuff on the actual site, which is http://coffeerev.com ....

    The beta subdomain is running on WP 2.5.1 , while the main site is running on the older 2.x

  2. shinkaide
    Posted 8 years ago #

    Okay, after checking the directories thoroughly, it turns out that the directory and file permissions as I uploaded them were restricted (700), whereas the other theme folders and directories were accessible (755). I simply changed the permissions using the webhost's file manager.

    It's weird, though, as I uploaded files using gFTP on Ubuntu 8.04 and had that problem, but when I switched to a Windows machine and uploaded files everything was as should have been in the first place.

    Anyway, it's resolved (took me a week to figure this out).

Topic Closed

This topic has been closed to new replies.

About this Topic