Support » Plugin: Blocks CSS: CSS Editor for Gutenberg Blocks » CSS is only applied inside edit view

  • Resolved jstask

    (@jstask)


    I first noticed your custom CSS functionality by trying “Gutenberg Blocks and Template Library by Otter”. When I update my content, it is stating “Saving CSS…” and works as expected.

    Then I switched to this Plugin, cause there is no need for additional blocks. I noticed that the “Saving CSS…”-message is gone, and the changes are not reflected in the front end, but in edit view only.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @jstask,

    Since last version of the plugin, we’re having some issues with Blocks CSS module. A fix will be released this coming week.

    We recommend you to roll back to version 1.1.2 of Blocks CSS, and disable the CSS Module that comes with Otter from Settings > Otter.

    Sorry for the trouble caused, it will be fixed soon.

    Thread Starter jstask

    (@jstask)

    @hardeepasrani
    I noticed the plugin was updated, but the CSS is still only visible in the editor.
    Also, disabling Otter and a rollback to Block CSS version 1.1.2 did not solve the problem.

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @jstask,

    We tried on the new version and it works just fine. Can you clean your browser cache and try again? Thank you!

    Thread Starter jstask

    (@jstask)

    Hey @hardeepasrani,

    I managed to make it work by copying the content to a new page.

    However, on a bedrock project I am not getting the “Saving CSS…” and “CSS Saved” statements which I do get in otter. Anyway, it seems to work, since I can’t spot a difference in the generated CSS.

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @jstask,

    Those notifications come from Otter. Anyway, if it’s working then that’s great. Let us know if you face any other issues. 🙂

    Thread Starter jstask

    (@jstask)

    You’re right, I got confused with the notifications. The problem is solved, of course, thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.