Support » Plugin: WP Advent » CSS is not working

  • Hi there,

    it seems that this plugin doesn’t fit to the custom CSS settings of the theme or the plugin itself in lightbox settings.

    If I change the CSS file of the plugin for the lightbox (e.g. font family or color) nothing happens. Instead the main basic stylesheet options of my theme are adopted e.g. standard font family and standard button color which I already changed in my theme settings – but the plugin ignores that!

    The funny thing is that this problem only appears in the lightbox window. The view of the calendar day fields is perfect and even adopts my font settings of the theme (a Google webfont btw). But if I click on a day and the lightbox opens, it’s all gone.

    I found some older topics about that problem from last year. Have you ever investigated in that further? That would be great because your plugin is really awesome!

    Many greetings
    Bastian

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dominik Schwind

    (@dominikschwind-1)

    We’re including the theme’s main CSS file. Some themes might not have all their style rules in there and any CSS that has been added through the WordPress backend isn’t included, either.

    Ok, thanks for the information.

    Do you have any idea how I can fix that or do it in an other way? 🙂

    As I wrote already, it even doesn’t apply the changes I do in the plugin’s CSS file 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.