Support » Plugin: W3 Total Cache » CSS is broken with Latest W3TC

Viewing 15 replies - 1 through 15 (of 17 total)
  • Same here!
    I had to disable minify. But that can’t be the solution, right?

    I have the same problem and also had to to disable the CSS minify. The other minify functions work, although I have never got the javascript minfy to work with W3TC. It is a great function and I hope the bug will be fixed soon.

    Broken in, why is this “resolved”?

    MobbyG, please set thread status to “not resolved” or post your working solution.

    Same here, no CSS and JS after the update, turning off minify fixed it.

    Any solution yet ?

    Same here……Funny it only works when your in Admin mode…so happily working along…bounced out of Admin…. chillin on the net, decided to actually enjoy my work….freaked me out when I first saw it…thought was lack of sleep or no social life….poke around and and found the problem….will wait for a fix

    I have the same problem, no CSS after the update. I deactivated minify after reading the above posts and it’s fine, so it looks specific to that..

    Yeah, this post should not be labeled resolved though, not sure whats up with that.

    Any solution yet ?

    Recently installed and was disappointed to have to disable the minify module completely due to various problems, almost all of them browser-specific.

    Yes, minify off because of this. Anyone that can help ?

    Frederick ?

    Will try and see. Thanks for the link.

    Disabling CSS and JS minify on the Minify settings page gets things working again until an update is made to the plugin.

    Prior to this 9.2.1 upgrade, i have never been able to get the CSS minify to work and have left it disabled. I tried turning it back on after this upgrade and still no go. However, after trying three million things and every combo of options, I now have it working with the minify option set to auto and using the default settings – after the upgrade, you should actually deactivate the plugin and reactivate – you will also find you have a couple more options on the general tab both of which I disabled, then re-enabled to minify css and viola.

    Keep in mind that this problem seems to behave differently in certain browsers (as others have noted). Also your ISP and/or proxy settings may affect whether you see the problem or not. For some reason my websites looked fine in my office on Mac, PC, FF, IE, and Safari. But everyone else saw unstyled websites. I even tried bypassing our WildBlue proxy in an effort to see the problem but no luck. In the end I’m still not sure why my office is immune to the problem. Weird.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘CSS is broken with Latest W3TC’ is closed to new replies.