Support » Plugin: All-in-One Event Calendar » CSS Compilation…Yet I have enough memory

  • Resolved lcerura

    (@lcerura)


    Below is the message I’m getting near the top of my WordPress Backend pages…

    Yet, I’ve got 128M of memory allotted within my settings. What gives?

    This appeared, mined you, after your latest update.

    CSS compilation failed because you don’t have enough free memory (a minimum of 24M is needed). Your calendar will not render or function properly without CSS. Please read this article to learn how to increase your PHP memory limit.

Viewing 9 replies - 1 through 9 (of 9 total)
  • warlohk

    (@warlohk)

    Solution
    enter
    admin/event/setting/avanced

    activate the box with a chek that says
    Link CSS in <head> section when file cache is unavailable.
    Use this option if file cache is unavailable and you would prefer to serve CSS as a link rather than have it output inline.

    ready

    lcerura

    (@lcerura)

    Nope, that does nothing for me.

    …and why would say I’ve not enough memory when I do. Another part of the problem.

    • This reply was modified 8 months ago by lcerura.
    Plugin Author Benjamin

    (@bsokic)

    Hi @lcerura,

    Please log into your Timely account and open a ticket by clicking on the Get Help link, or click here: https://dashboard.time.ly/account/get-help and we will continue there.

    Thanks,
    Ben

    Did anyone ever get a fix for this? It’s frustrating beyond comprehension.

    lcerura

    (@lcerura)

    The problem has now resurfaced for me.

    wpwalker

    (@wpwalker)

    I just ran into exactly the same issue yesterday.

    Also the link to “article to learn how to increase your PHP memory limit” gets a 404. But anyway i have more than enough memory allotted to PHP.

    even me, I got the same error. I increased the Memory up to 256 MB. Nut no Change.

    Memory usage: 56.5 MB
    Server Limit: 256 MB
    WP Limit: 256 MB

    Does somebody solved that Problem ??

    I have the same problem. Tried re-saving the settings. Tried solution offered above:

    admin/event/setting/avanced

    activate the box with a chek that says
    Link CSS in <head> section when file cache is unavailable.

    Nothing solved the problem. Next, I’ll submit a ticket with their HELP desk.

    As a follow-up to my message posted yesterday, I heard back from Timely support. It looks like they are limiting support of the free calendar plugin and offer a new, paid plugin to replace it.

    This is their response:

    Several factors can be the cause of this issue, folders / files permission, low PHP memory limit, server configuration, conflict with other plugins, various lines in the .htaccess file, etc., so in order to improve our products and prevent issues like this, we have developed a much more powerful event solution Journey, an embeddable calendar which you can easily display it on your website, where a lot more features and options are available than in the WP plugin version, and where issues like this are not possible.

    We encourage you to check it out in our website so you can test for free which plan fits with your business. You can Sign up for the App, upgrade your calendar to one of the paid packages, and get a free trial period; Pro – 14 days, Hublite – 30 days and Hub – 30 days.

    Please feel free to contact me if you want to find out more about this version, features or you have other questions.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.