• Resolved ivoyages

    (@ivoyages)


    Hi,

    Thanks for your plugin. I see you articles to fix column widths : https://tablepress.org/faq/column-widths/

    But. the solution doesn’t work on my table.

    Please find my css :

    .tablepress-id-68 .column-1 {
    	width: 200px;
    	min-width: 200px;
    	font-weight: normal;
    	font-size: 12px !important;
    	text-align: left;
    	color: white;
    }

    What’s wrong ?

    Gregory

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi!

    Thanks for your post and sorry for the trouble!

    Can you please clarify what you are trying to achieve? That table 68 only has one column, from what I can see, so changing column widths does not make sense. Or do you want to reduce the overall width of the table? If so, please use

    .tablepress-id-68 {
        width: 200px;
    }

    for that. I also recommend turning off the “Enable visitor features” checkbox in the “Table features for site visitors” section. Those are not really needed for this small table.

    Regards,
    Tobias

    Thread Starter ivoyages

    (@ivoyages)

    Thanks very much, it works

    One more question. My table is center. I would like to put it in left. How I can do thath ? My code is

    .tablepress-id-68 tbody td {
    	font-weight: normal;
    	font-size: 12px !important;
    	text-align: left;
    	color: white;
    }

    Can you help me also for that ?

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    Sure! For that, please add this to the “Custom CSS” text area on the “Plugin Options” screen of TablePress:

    .tablepress-id-68 {
        margin: 0 0 1em;
    }

    Regards,
    Tobias

    Thread Starter ivoyages

    (@ivoyages)

    Thanks very much Tobias.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    no problem, you are very welcome! 🙂 Good to hear that this helped!

    Best wishes,
    Tobias

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.