Support » Plugin: VK All in One Expansion Unit » CSS最適化オプションの切り替えができません

  • Resolved Segayuu

    (@omaeyusuke)


    当プラグインver9.43.0.0以降の不具合です。
    CSS最適化オプションを切り替えようとするとエラーメッセージが表示されて動作しません。

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘VK_Helpers’ not found in /home/users/2/c-power/web/trid-test/tajimi-hospital2/wp-includes/class-wp-hook.php on line 287

    おそらく、VK_Helpersのメソッドを参照しようとして見つからないみたいです。

    • This topic was modified 1 year, 7 months ago by Segayuu.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author kurudrive

    (@kurudrive)

    ご利用のバージョンはいくつでしょうか?

    Thread Starter Segayuu

    (@omaeyusuke)

    不具合発見で使用していたのは9.43.1.0です。

    Plugin Author kurudrive

    (@kurudrive)

    まっさらな環境に入れて確認する限りは問題ないので、
    弊社の別のテーマ・プラグイン(VK Blocks など)を利用していて、
    その中で更新されていないプラグインなどは…ないでしょうか?

    Plugin Author kurudrive

    (@kurudrive)

    再現しました。
    確認・修正しますのでしばしお待ちくださいませ。

    Plugin Author kurudrive

    (@kurudrive)

    大変おまたせしました。
    9.43.2.0 にて修正いたしました。
    アップデートの上ご確認ください。

    Thread Starter Segayuu

    (@omaeyusuke)

    確認を行いました。状況報告が詳細ではありませんでしたが、対応ありがとうございました!

    Plugin Author kurudrive

    (@kurudrive)

    いえいえ、不具合早期発見いただき大変助かりました。
    ありがとうございました!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘CSS最適化オプションの切り替えができません’ is closed to new replies.