WordPress.org

Support

Support » Plugins and Hacks » JM Last Twit Shortcode » [Resolved] Crushing down my site

[Resolved] Crushing down my site

  • When i try to activeta a plugin I become this massagge:

    Warning: require_once(__DIR__/composer/autoload_real.php) [function.require-once]: failed to open stream: No such file or directory in /home/essesi/public_html/okrogsveta.si/wp-content/plugins/jm-last-twit-shortcode/admin/libs/vendor/autoload.php on line 5

    Fatal error: require_once() [function.require]: Failed opening required ‘__DIR__/composer/autoload_real.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/essesi/public_html/okrogsveta.si/wp-content/plugins/jm-last-twit-shortcode/admin/libs/vendor/autoload.php on line 5

    I can’t login, ican’t do nothing. My site is crashdown.. i don’t want to lose all my data

    https://wordpress.org/plugins/jm-last-twit-shortcode/

Viewing 1 replies (of 1 total)
  • Plugin Author tweetpressfr

    @jmlapam

    Hi,

    I should probably prevent users from activating this if they do not have at least PHP 5.3, be careful it’s written in description :

    Requires PHP 5.3++

    Now do not panic ! Just delete the plugin folder in /wp-content/plugins/ and you’ll be fine.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Crushing down my site’ is closed to new replies.
Skip to toolbar