Support » Everything else WordPress » Crucial 21-month old patch not included?

  • I am using the latest wordpress, and I found out about a bug where if I upload media from a specific page (in my case, a plugin page using the Media API), a permalink is created for it, in the same format as the page-permalink format. This causes the links to overlap, and if I create a page with the same name as the image, the permalinks conflict.

    A patch for this was made almost 2 years ago, yet has not been included.

    http://core.trac.wordpress.org/attachment/ticket/15655/15655.patch

    I went into my installation and patched it myself, and it worked. I suggest this will be included in a new version. 🙂

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Crucial 21-month old patch not included?’ is closed to new replies.