Support » Plugin: Master Slider - Responsive Touch Slider » Cross-Site Scripting (XSS) vulnerability

  • In Plesk I received this warning: WordPress Master Slider plugin <= 3.7.0 – Authenticated Stored Cross-Site Scripting (XSS) vulnerability. They suggest to stop the plugin. Any suggestions for how to handle this?

  • The topic ‘Cross-Site Scripting (XSS) vulnerability’ is closed to new replies.