• TheFactory

    (@thefactory)


    This plugin allows cross-site scripting and will fail PCI Compliance. There are numerous issues with the registration / login sanitizing the data from GET & POST requests. When will this be updated and when will you actually post changelogs which reflect the PAID and FREE versions that show what actually was updated / changed?

  • The topic ‘Cross-site Scripting – Failed PCI Compliance’ is closed to new replies.