• Resolved daenra

    (@daenra)


    Hello, I am using the Woocommerce cart widget to create my cart page, almost everything works fine, I can see Cross selling products on my desktop screen but when I change it to mobile screen Cross selling products don’t display. Can somebody help me to solve this? Thanks.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Tseten a11n

    (@tibetanitech)

    I looked at your site on my desktop and added a product in the cart but I don’t see any cross-sell items. Did you disable it by any chance?

    If I go to the product page, I can see the Productos relacionados which also appears on my mobile device.

    Please take a screenshot and share with us which section are you referring in the desktop to make sure we are following you correctly.

    If you don’t already have a screenshot service installed, here are a few options:

    * https://snipboard.io

    * http://skitch.com/

    * http://getcloudapp.com/

    * http://awesomescreenshot.com/ There is also a walkthrough guide here: https://en.support.wordpress.com/make-a-screenshot/.

    Thread Starter daenra

    (@daenra)

    Hello, I didn’t disable the Cross Selling option. The product I have configure with Cross Selling products is “Tacu Tacu con Lomo Saltado”, please select that one in product page to be included in the cart. Then you will see displayed the cross selling products in the desktop/laptop version but when you change the screen to mobile it will disappear…

    • This reply was modified 3 years, 6 months ago by daenra.
    Thread Starter daenra

    (@daenra)

    Here is the screen shot for the desktop/laptop version of the cart page:
    https://snipboard.io/JHkmKc.jpg

    Thread Starter daenra

    (@daenra)

    Hello Tseten, Did you have time to check my answer? Thanks!

    Hello @daenra ,

    Thanks for sharing the screenshot and product names to test out the cross-sells.

    Your current theme has a custom CSS to hide cross-sells in the mobile version of the site. They can have settings for it to show/hide. You need to contact them to get to know about this.

    Here is a CSS solution that you can add in your wp-admin > Appearance > Customize > Additional CSS field to force show cross-sells in the cart while in mobile view –

    /* Show cross-sells in cart - mobile view */
    
    @media only screen and (max-width: 767px) {
    
      .woocommerce .cart-collaterals .products .product {
        width: 50% !important;
      }
    
      .woocommerce .cart-collaterals .cross-sells {
            display: block;
            width: 100%;
        }  
    }

    I hope this covers your requirement.

    Thank you 🙂

    Thread Starter daenra

    (@daenra)

    Thanks already contact them and solve it! Thanks.

    Thread Starter daenra

    (@daenra)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cross selling not displaying on mobile’ is closed to new replies.