WordPress.org

Forums

Simple Image Sizes
Cropped Custom Thumb Not Displaying Properly In Post (4 posts)

  1. Denis Lam
    Member
    Posted 2 years ago #

    I'm using 3.5 and the Crop-Thumnail plugin to crop my custom thumbs (makes it super easy to do).

    http://wordpress.org/extend/plugins/crop-thumbnails/

    After I saved my crop, I see the cropped thumb shows up properly in the Crop-Thumnail editor popup window. However, when I select the thumb in "Insert Media" dropdown and insert the thumb into the post, it inserts a thumb different from what I cropped! (it inserts the default one after regeneration).

    Anyone having this issue? Suggestions?

    http://wordpress.org/extend/plugins/simple-image-sizes/

  2. Nicolas Juen
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    If you are on 3.5 you have to change tabs in the left for regenerating the medias dropdown size list ( loaded by ajax ). Maybe this will help.

    Rahe

  3. Denis Lam
    Member
    Posted 2 years ago #

    I tried to add a specific thumbnail in the drop down menu after toggling on all of the side tabs but I still get the wrong image. Can you clarify what you mean?

  4. Nicolas Juen
    Member
    Plugin Author

    Posted 2 years ago #

    This is weird, is your image big enough to be resized ?
    Maybe there is a another plugin that filter the value send to the editor, try to deactivate the cropping plugin.

    Rahe

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Image Sizes
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.