Support » Plugin: Auto Post Scheduler » Cron not working

  • Hello and good day.

    I have disabled the cron in WP-CONFIG.

    However, the cron via cpanel is not working.

    I have the following syntax:
    wget -q -O -“https://www.domain.tld/wp-cron.php?doing_wp_cron=’date +\%s’” >> /dev/null 2>&1

    But I am receiving the following error:
    /bin/sh: -c: line 0: unexpected EOF while looking for matching `”
    /bin/sh: -c: line 1: syntax error: unexpected end of file

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author johnh10

    (@johnh10)

    This would be a question for your host.

    I have asked them.
    They want to make sure the command line syntax is correct.

    Just wanted to double check with you.

    Also, is there any documentation for the free version? Some of the options do not have explanations.

    Thanks!

    */5 * * * * wget -q -O -“http://www.mydomain.com/wp-cron.php?doing_wp_cron=’date +\%s’” > /dev/null2>&1
    Is there supposed to be a – before “http://www.mydomain.com?

    rayeason

    (@rayeason)

    Hello and good day.

    I have worked with my web host company.

    They say nothing is wrong on their side.

    But I am receiving this error as a cron notification

    /bin/sh: -c: line 0: unexpected EOF while looking for matching `”
    /bin/sh: -c: line 1: syntax error: unexpected end of fil

    bella208

    (@bella208)

    Maybe you can use a webcron service called easycron.com to trigger the script to run, it very easy to set up and easy to find issue.

    rayeason

    (@rayeason)

    Hey Bella,
    I just tried easycron.

    Its telling me something is wrong with the url.

    It does not like the syntax.

    What should I use?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Cron not working’ is closed to new replies.