WordPress.org

Support

Support » Plugins and Hacks » MailPoet Newsletters » Cron Job frequency

Cron Job frequency

  • Hi there,

    I’ve set a cronjob within my web host.
    So, as your documentation suggests it, I activated “Wysija cronjob” and also checked “I will configure a cron task on my server…”.

    I know for sure that my host tolerate up to 20 emails per 15 minutes, so this is how I decided to set the frequency on the host side.
    Then I went to settings/essentials and set this same frequency as suggested by your documentation…but I get a yellow warning each time I create a newsletter, telling me that my settings are preventing me from sending to my subscribers as quickly as I want.

    It’s strange but ok, I go back to the settings to lower the frequency…
    Now, even if I decide to send 1 mail per hour (!!!) and save the setting, I still get the message.
    The message will only disappear if I completely deactivate the “Wysija cronjob” .

    According to your documentation, I understand that I need to activate the Wysija Cronjob in order to set a cronjob on the host side.
    And even so, it’s not that I want to set my own cronjob but I always had that message and I thought that creating my own cronjob would solve the problem because I KNOW for sure this setting is tolerated by my host.
    But the message is still resilient.

    Not to mention that the link to get more information on the warning message just refreshes the same page. It doesn’t lead anywhere.

    So what’s to do?

    Thank you.

    http://wordpress.org/plugins/wysija-newsletters/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Cron Job frequency’ is closed to new replies.
Skip to toolbar