Support » Plugin: Booking Calendar » Cron configuration

  • Resolved hpthatsme

    (@hpthatsme)


    I have added the cron command as listed in your instructions, but it doesn’t seem to be working. I have: wget https://my-site-url/calendar/shortcodes

    “my-site-url” is just a placeholder, I have my actual site url in the command. Is the last part supposed to be “shortcodes”, or is that just a placeholder for something else?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author wpdevelop

    (@wpdevelop)

    Hello.

    1) In this page https://my-site-url/calendar/shortcodes/ ( of course its have to be the URL to the real page), you need to insert into the CONTENT of the page the “import shortcodes”. Check more about import shortcodes in this article: https://oplugins.com/plugins/wp-booking-manager/booking-manager-help/#events-import

    2) Please check about the configuration of import events from .ics feeds in this FAQ instruction here https://wpbookingcalendar.com/faq/import-ics-feeds/

    In case if you are having some issue of not ability to import new events, then check this troubleshooting instruction: https://wpbookingcalendar.com/faq/ics-importing-issue/

    You can define CRON at your server for periodically access pages with import .ics feeds shortcodes and start import process during specific time-intervals ( https://wpbookingcalendar.com/faq/cron-script/ ).

    Kind Regards.

    I did add the import shortcodes onto the page, per the instructions for Booking Manager. It is still not syncing new bookings.

    I tried adding another test booking, and the import shortcode said it was imported, but it doesn’t appear on the calendar. Any other suggestions?

    Plugin Author wpdevelop

    (@wpdevelop)

    Hello.
    First of all, please recheck that you have see this booking at the Booking Listing page.

    If you can see it in admin panel and do not see it on calendar at front end side, then check these points.

    1) If you do not see the booked dates in calendar at the front-end, please open the General Booking Settings page and in the “Advanced section”, please be sure that you have not activated this option: “Allow unlimited bookings per same day(s):”. This option must be unchecked. If its checked, please uncheck it and update the settings.

    Also this option “Use pending days as available” must be unchecked, as well. It’s located at the Booking > Settings General page in Advanced section.

    If you still will have this issue, please recheck for the any cache plugins, like “WP Super Cache” or “W3 Total Cache”. If you are using someone, please deactivate it or add the exception to the page with booking form for do not cache this page(s).

    2) Otherwise if you do not see it in admin panel, so probably it’s was not imported. Please check this troubleshooting instruction: https://wpbookingcalendar.com/faq/ics-importing-issue/

    Kind Regards.

    I checked the link you sent, and it seems as though changes to existing bookings will not be automatically updated. Unfortunately, this is necessary for my project, so I will not be able to use your plugin. I was so hopeful!

    Thanks for your time.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.