Support » Plugin: Childify Me » Crollo server dopo aver cliccato su “Guarda e Attiva”

  • Resolved sermatica

    (@sermatica)


    Ciao installo e abilito il tuo plugin, vado in Personalizza e clicco sul tasto per creare il Tema figlio. Cliccando su Guarda e Attiva non accade nulla a parte che il Server va in una sorta di loop di richiesta Php e cade.

    Potrebbe andare in conflitto con altri Plugin? Potrebbe essere che avere 70.000 articoli influisca in lentezza sull’attivare il tema figlio? Il Tema che uso e Hueman.

    Grazie

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Rocco Aliberti

    (@d4z_c0nf)

    Ciao,
    una volta che il tema figlio è stato creato il lavoro del plugin è fatto.
    Quindi se vai in Aspetto -> Temi dovresti vedere il tema figlio.

    Succede la stessa cosa se fai l’anteprima del tema figlio da lì, o l’anteprima di qualsiasi altro tema?

    Il pulsante “Guarda e Attiva” non fa nulla di particolare se non rimandare all’anteprima del tema figlio appena creato.
    Quindi è difficile che quel pulsante vada in conflitto con altri plugin.
    Più facile che il problema sia tra plugin di terze parti, tema e anteprima.

    Ho appena provato a creare un child-theme di Hueman e cliccato su Guarda e Attiva ed è andato tutto liscio.

    Noti qualche errore abilitando la modalità di debug di WordPress:
    https://codex.wordpress.org/Debugging_in_WordPress#Example_wp-config.php_for_Debugging
    ?

    Ciao e grazie per avermi risposto.

    Cliccando su “Attiva Anteprima in tempo reale” dalla scheda temi il problema c’è lo stesso.

    Il Problema lo fa anche con tutti i Plugin Disattivati.

    Provando con un altro tema il problema non compare.

    Ho Provato anche a ridurre il numero degli articoli e a riprovare ma il problema rimane.

    Anche lavorando su un sottodominio il sito mi va in loop e tira giu il server. Essendo sul sottodominio lo cancello e tutto torna ok.

    Plugin Author Rocco Aliberti

    (@d4z_c0nf)

    Quindi il problema è solo con il child-theme di Hueman?
    Se provi a fare un child-theme di un altro tema, sempre con questo plugin, il problema si ripropone?

    Anche lavorando su un sottodominio il sito mi va in loop e tira giu il server. Essendo sul sottodominio lo cancello e tutto torna ok.

    Questa parte mi sfugge, che necessità c’è di cancellare il tema figlio appena creato se non è stato attivato?! Strano!

    Ciao
    con altri temi nessun problema. Il Blocco del Server avviene appena tento di attivare il Tema.

    Plugin Author Rocco Aliberti

    (@d4z_c0nf)

    Quindi creare child-theme di altri temi e attivandoli non hai problemi, il problema avviene solo facendo l’anteprima o attivando un child-theme di Hueman?!
    Molto strano, non riesco a riprodurre il problema.

    L’unica è abilitare il debug in WordPress e vedere se ti viene segnalato qualche errore.

    Plugin Author Rocco Aliberti

    (@d4z_c0nf)

    Ciao,
    hai più risolto?
    Trovato la causa del problema?

    Ciao
    no non ho risolto ma siamo in fase risolutiva, c’è un problema nel Tema Hueman che abbiamo risolto da codice, a breve lo integreranno in una delle prossime Release.

    Plugin Author Rocco Aliberti

    (@d4z_c0nf)

    Ciao,
    grazie mille per il tuo feedback!

    Quindi è un problema del tema, non legato a questo plugin, se non ho capito male.
    A questo punto setterei lo stato di questo topic a Resolved.

    EN:
    This happens to be a specific theme issue, not related to this plugin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.