Support » Plugin: Security & Malware scan by CleanTalk » “Criticial warning” from plugin

  • Resolved enjoycomputing

    (@enjoycomputing)


    Keep getting a warning for Failed files:

    wp-content/plugins/security-malware-firewall/lib/SpbcScannerH.php

    Have latest version.

    Any ideas?

Viewing 1 replies (of 1 total)
  • Plugin Support katereji

    (@katereji)

    Hello.
    We fixed this issue in the latest release.
    I recommend you reinstall the Security plugin with the “Complete deactivation” option enabled (go to WordPress Admin Page —> Settings —> Security by CleanTalk —> General Settings —> end of the list —> check the Complete deactivation box —> Save changes. Then deactivate and install the plugin from WP marketplace as usual.
    After reinstallation, please, repeat scanning.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.