• Resolved shawnm1

    (@shawnm1)


    Hello,

    We just bought the PDF addon and activated it, but recieved a critical error warning from wordpress. The error seems to be a conflict with the Shield Security plugin. Please advise.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve noticed the error now triggers whenever I try to install or uninstall a plugin, here’s part of the message:

    Error Details
    =============
    An error of type E_RECOVERABLE_ERROR was caused in line 56 of the file /home/REDACTED/public_html/wp-content/plugins/wp-simple-firewall/src/lib/vendor/twig/twig/src/Lexer.php. Error message: Argument 1 passed to Twig\Lexer::__construct() must be an instance of Twig\Environment, instance of Twig_Environment given, called in /home/REDACTED/public_html/wp-content/plugins/data-tables-generator-by-supsystic/vendor/Twig/Environment.php on line 650 and defined

    • This reply was modified 4 months, 1 week ago by shawnm1.
    Plugin Author EDGARROJAS

    (@edgarrojas)

    Hello!

    That error seems to be related to the wp-simple-firewall plugin, could you check with them please?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.