Support » Plugin: WP Mail SMTP Plugin - Mail Bank » Critical Vulnerability in PHPMailer

Viewing 1 replies (of 1 total)
  • Plugin Contributor The WP Empire

    (@wordpress-empire)

    Hi,

    Please update to the latest wordpress version and it should be no more an issue.

    Thanks

    Support Team
    Tech Banker

Viewing 1 replies (of 1 total)
  • The topic ‘Critical Vulnerability in PHPMailer’ is closed to new replies.