Support » Installing WordPress » Critical update for WordPress 2.8

  • There is a critical conflict between the popular Typograph theme and the new WordPress 2.8. I’ve already created a fix that solves the problem. A full upgrade of Typograph will be published later today but for current installations the fix consists of just replacing one file. Here are instructions:

    1. Download and unzip the archive with the fixed functions.php file here.
    2. Access your Typograph theme directory in your hosted WordPress installation (should be under http://www.yoursitename.com/wp-content/themes/Typograph).
    3. Delete the old functions.php file under the Typograph theme directory.
    4. Upload the new functions.php file to the Typograph theme directory.

    I have tested this critical fix and it works.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Critical update for WordPress 2.8’ is closed to new replies.