Support » Plugin: Popup Maker - Popup Forms, Opt-ins & More » CRITICAL Uncaught 500 Error

  • Resolved ilanb

    (@ilanb)


    Hi,

    I have a 500 error with popup-maker with last WP 4.9.6–fr_FR

    2018-05-25T20:18:58+00:00 CRITICAL Uncaught Error: Cannot use object of type stdClass as array in /var/www/html/www.pxxxx.com/httpdocs/wp-content/plugins/popup-maker/classes/Utils/Array.php:355

    When I try to open admin extension, blank page and error 500
    If I remove plugins from folder no error

Viewing 5 replies - 1 through 5 (of 5 total)
  • bpetruzzo

    (@bpetruzzo)

    I’m getting the same error here when opening the plugins page in the admin.

    Plugin Author danieliser

    (@danieliser)

    @ilanb, @bpetruzzo – Fix for this one already in place and coming later tonight.

    David Robinson

    (@foxrobinson)

    Hi there,

    Whats the process for updating if all update pages are inaccessible?

    David

    Plugin Author danieliser

    (@danieliser)

    @foxrobinso – Many appologies first off as we know this is a hassle for all of our affected users.

    If you can’t access the plugins section of your site it may require you to rename the plugin folder via FTP. Changing it from /wp-content/plugins/popup-maker to /wp-content/plugins/popup-maker1 and it will be deactivated. If this is the case be sure to remove the broken & renamed version via your Plugins -> All Plugins page before installing the new version again.

    Hope that helps. Let me know.

    David Robinson

    (@foxrobinson)

    Hi Danieliser,

    Yes that worked and the plugin is no longer throwing the error. Thank you for the quick update.

    Regards,

    David

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘CRITICAL Uncaught 500 Error’ is closed to new replies.