Support » Plugin: WPFront Scroll Top » Critical Security Error message for WP updates

  • Resolved Max.R

    (@massimoroccia)


    Hi,

    After having made the setup following all the instructions, when I check “Tools – Site Health” the WP system shows a Security Critical Issue:

    1 Critical issue

    Background updates are not working as expected [Security]

    Background updates ensure that WordPress can auto-update if a security update is released for the version you are currently using.

    Error A plugin has prevented updates by disabling wp_version_check().
    Passed No version control systems were detected.
    Passed Your installation of WordPress doesn’t require FTP credentials to perform updates.
    Passed All of your WordPress files are writable.

    I already tested other plugins and only by deactivating WPFront Scroll Top the Critical Security Issue is resolved.

    Please help.

Viewing 1 replies (of 1 total)
  • Max.R

    (@massimoroccia)

    Hi,

    The bug with the plugin, security critical issue, has been solved in less than 24 hours with a new corrected version since the bug was reported.

    Great job.

Viewing 1 replies (of 1 total)
  • The topic ‘Critical Security Error message for WP updates’ is closed to new replies.