Support » Plugin: File Manager » [critical] Php version 5.x!

  • Resolved Kuupik

    (@kuupik)


    Hey there,

    I need a quick fix for php version. This supports only php 5.x and it’ll be outdated on Jan 2019!

    Now when I put the site on php 7.2.x i get error on frontend:

    Warning: count(): Parameter must be an array or an object that implements Countable in /public_html/wp-content/plugins/file-away/lib/cls/class.fileaway.php on line 68

    Need a fix asap

Viewing 1 replies (of 1 total)
  • Plugin Author mndpsingh287

    (@mndpsingh287)

    Hey @kuupik,

    Thanks for getting in touch however it looks like this is being caused by another plugin called File Away and not File Manager. Notice that in your error after /plugins it notes file-away not File Manager:

    /public_html/wp-content/plugins/file-away/lib/cls/class.fileaway.php on line 68

    Please contact the File Away team so that they may assist you with this issue:

    https://wordpress.org/plugins/file-away/

    Thanks,
    Mandeep

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.