Support » Plugin: Carousel Slider » Critical issue version 2.0.2

  • Hello, when installing version 2.0.2 I had a critical error on the site, I needed to uninstall the plugin for the site to work again…

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Critical issue version 2.0.2’ is closed to new replies.