Support » Plugin: USPS Simple Shipping for Woocommerce » Critical Error on Website using Plugin

  • Resolved jkupfner

    (@jkupfner)


    Hi, I updated and activated version 1.5.6 of this plugin after recently but it is still causing a critical error to be thrown when adding to cart/checkout process. I checked the default user ID and notice it’s still set to 891000005749. I need help correcting so I can begin to use this plugin again (we’ve used it for years, and love it).

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dan

    (@dangoodman)

    Hi,

    Do you have details about the error? The error message or log entry would be helpful.

    Thread Starter jkupfner

    (@jkupfner)

    “A critical error on this website has occurred” is the error message. I am certain this plugin is the cause, because I disabled all plugins one at a time and this is the only one causing the error. I looked at your other posts related to this occurring recently and one seemed to match my issue (even after upgraded to latest version), the user said they had to use a new ID however I can’t find what it should be. I cannot reenable the plug-in without taking down my retail site again, which is problematic. For now it’s deactivated but I’d love to get it working again!

    Plugin Author Dan

    (@dangoodman)

    To bring the new ID, just leave the User ID field empty.

    However, the user ID issue won’t cause a critical error. So it doesn’t look related here.

    The “A critical error on this website has occurred” message doesn’t say much about what happened. Could you check if you have something relevant in the WooCommerce logs (WooCommerce -> Status -> Logs)?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.