Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » Critical error issue – update to v1.38.1

  • ResolvedPlugin Support Bethany Chobanian Lang

    (@shetheliving)


    On Wednesday, August 11, we identified a fatal error in the Site Kit plugin that could be triggered by other plugins or themes using an unprefixed version of Composer.

    Version 1.38.1, released today, includes a fix for this issue. Please update as soon as possible to resolve.

    If you have any other questions about Site Kit, please create a new topic and we’ll be happy to help. Thank you!

  • The topic ‘Critical error issue – update to v1.38.1’ is closed to new replies.