Support » Plugin: All-in-One WP Migration » Critical Error: Import of the Database always gets stuck between 75% and 81 %

  • Resolved kontokreditvergleich

    (@kontokreditvergleich)


    I have tried several times to restore a backup with All in one WP migration and the process always freezes when importing the database. This is usually between 75 – 81 %.

    I have already contacted my host and theyx have given me extended resources with max_execution_time of 360s and a memory_limit von 2048 M(B) to manage the migration, but it still doesn’t work.

    Furthermore I tried to show any failures by adding “define( ‘WP_DEBUG’, true );” to WP_Config. But this also doesn’t work, I think because Iam not getting the 500 Error but a critical error instead.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter kontokreditvergleich

    (@kontokreditvergleich)

    I used this Wpress Extractor https://github.com/fifthsegment/Wpress-Extractor to extract the files on my local disk and i get this error:

    Error =
    open ./uploads/2015/07/canon-eos-m-kompakte-systemkamera-18-megapixel-76-cm-3-zoll-display-full-hd-touch-display-kit-inkl-ef-m-22mm-12-stm-pancake-objektiv-speedlite-90ex-und-mount-adapter-ef-eos-m-schwarz-12.jpg: The system cannot find the path specified.

    I have the supicion that the problem are the very long file names

    Plugin Author Yani Iliev

    (@yaniiliev)

    To extract the archive, use Traktor.
    For the path length, it depends on your hosting. Windows max path length is 260 characters. Looking at the example file, it can hit this limit, yes.

    If you are getting stuck on the database import, the files have already been restored.
    Once you get stuck on the database import, enable WP_DEBUG in wp-config.php and open your website in a new tab. You can also check wp-content/plugins/all-in-one-wp-migration/storage/error.log file.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.