Support » Theme: Customify » Critical Error and no customization on WP 5.5

  • 1. Pesrsonal Customization is not working on WP 5.5. Template cannot be edited anymore.

    2. Critical Error on WP 5.5:

    Error Occurred Type: E_PARSE At Line 1660 On File /home/accountname/my-website.com/wp-content/plugins/customify-pro/inc/markdown/markdown.php. Error Message: syntax error, unexpected ‘}’

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    1. Please try to downgrade the WordPress core to v.5.4.2
    https://wordpress.org/plugins/wp-downgrade/

    or use this plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/
    to make the site works properly.

    2. I’m going to open an issue for the developer team to fix this problem in the next update as soon as possible.

    At this time, you can read the changelog of Customify Pro plugin in the file
    /wp-content/plugins/customify-pro/readme.txt

    Regards.

    Hello, same problem, i using customify pro

    i enable plug-in “enable-jquery-migrate-helper” like you adviced

    thats ok, but my page is slow on testing phone iphoneSE, slowly like in wordpress 5.4.

    with wp 5.5 is very fast, but issues, which have we all users, i hope will be so fast with new customify pro update (without “enable-jquery-migrate-helper” yet)

    thx

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Critical Error and no customization on WP 5.5’ is closed to new replies.