Support » Plugin: Email Inquiry & Cart Options for WooCommerce » Critical error after upgrade

  • Resolved aldociana

    (@aldociana)


    Hi,

    if i upgrade the plug in from 2.5.1 to 2.6.0 our webpage crash and give wordpress critical error. We must deactive the plug-in to restore the webpage

    • This topic was modified 2 months, 2 weeks ago by aldociana.
    • This topic was modified 2 months, 2 weeks ago by aldociana.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Steve Truman

    (@a3rev)

    Hello @aldociana,

    Thank you for letting me know about the issue you had with the upgrade to version 2.6.0 – sorry about that. We have fixed the issue and released the patch in version 2.6.1

    Thank you
    Steve

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.