Support » Fixing WordPress » Critical Error after updating to WordPress from 5.5.3 to 5.6

  • Hi,
    I’m not able to enter my wordpress admin dashboard of my site after upgrading from 5.5.3 to 5.6: WP admin proposes to upgrade database and then shows critical error message.
    Logs are:
    “PHP Fatal error: Uncaught Error: Class ‘WP_Application_Passwords’ not found in *user.php:316
    …”

    Could you help with it, please?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    Please review this 5.6 Master List and attempt troubleshooting steps suggested in there.

    Moderator t-p

    (@t-p)

    I see you opened a bug #ticket, which has been closed by the mod there.

    The way forward is to go through the master list I linked in my previous reply, which recommend many troubleshooting steps including MANUALLY updating.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Critical Error after updating to WordPress from 5.5.3 to 5.6’ is closed to new replies.