Support » Plugin: Premium Addons for Elementor » Critical error 4.1.3.

  • Resolved heino5

    (@heino5)


    Hey!
    Version 4.1.3. update gives an critical error message:
    Declaration of PremiumAddons\Compatibility\WPML\Widgets\Carousel::get_title() must be compatible with WPML_Elementor_Module_With_Items::get_title($field)

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Leap13

    (@leap13)

    Hi @heino5

    Hope you’re doing well today 🙂

    Could you please update your version to 4.1.4 and let me know if it is resolved?

    Regards

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.