Support » Plugin: Flywire for WooCommerce » Critical error

  • Resolved estudio17cl

    (@estudio17cl)


    Hi,

    I have installed the plugin in its version: 1.0.5 which, when installing it, throws a critical error:

    Warning: include_once(/wp-content/plugins/flywire-payment-gateway/includes/flywire-payment-gateway-pay.php): failed to open stream: No such file or directory in /wp-content/plugins/flywire-payment-gateway/flywire-payment-gateway.php on line 116

    Warning: include_once(): Failed opening ‘/wp-content/plugins/flywire-payment-gateway/includes/flywire-payment-gateway-pay.php’ for inclusion (include_path=’.:/opt/alt/php74/usr/share/pear’) in /wp-content/plugins/flywire-payment-gateway/flywire-payment-gateway.php on line 116

    Fatal error: Uncaught Error: Class ‘WC_Gateway_Flywire_Pay’ not found in /wp-content/plugins/flywire-payment-gateway/flywire-payment-gateway.php:117 Stack trace: #0 /wp-admin/includes/plugin.php(2313): include_once() #1 /wp-admin/plugins.php(192): plugin_sandbox_scrape(‘flywire-payment…’) #2 {main} thrown in /wp-content/plugins/flywire-payment-gateway/flywire-payment-gateway.php on line 117

    Can you help us?.

    Regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author taiflywire

    (@taiflywire)

    Hello,

    Thank you for reporting this, it seems like a bug in the release. We will release a hotfix as soon as possible.

    Regards,
    Flywire

    Plugin Author taiflywire

    (@taiflywire)

    Hello,

    We have pushed a release with the missing file. Thank you for bringing this to our attention and apologies for the inconvenience. Please let us know if the new release works for you.

    Kind regards,
    Flywire

    Thread Starter estudio17cl

    (@estudio17cl)

    Yes, the problem was solved.

    I will write to you if there is any other problem.

    Regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Critical error’ is closed to new replies.