Support » Fixing WordPress » critical error

  • Resolved adrianolavopa

    (@adrianolavopa)


    Hello I have exactly the same issue, and I am not able to find this email anywhere, nor through cPanel (and email), nor through other email addresses. I am really getting mad about this. I am not happy at all with this improvement of sending email, especially because I am not an exert developer.

    Anyone that can help, besides the instructions to set up an SMTP? Indeed, I am not even able to enter the admin dash broad of WP, so how can I configure SMTP?

Viewing 3 replies - 1 through 3 (of 3 total)
  • @sterndata I checked my log file and I got a report saying “PHP Fatal error: require(): Failed opening required ‘/home/i3q0dywcix7t/public_html/workinprogress/wp-includes/class-wp-block-styles-registry.php’ (include_path=’.:/opt/alt/php72/usr/share/pear’) in /home/i3q0dywcix7t/public_html/workinprogress/wp-settings.php on line 259” and I have no clue what does it mean. Furthermore, as I said in the previous post, I cannot work this out accessing my admin page, because WP says I have to check my email for instructions, but I have no email, no istructions, and I cannot do anything but looking the website page. Do you have any wiser suggestion? Thanks

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    I broken this into a new topic.

    Frequently Asked Questions

    So what was the original issue? If it’s a critical error, Errors like this are logged. Check the error log on your server. If you can’t find the log, please contact your host.

    Meantime, enable wp_debug and wp_debug_log and after an error, look at wp-content/debug.log to see if anything gets logged there. https://wordpress.org/support/article/debugging-in-wordpress/

    You can also try this: Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you cannot access wp-admin, there are other ways to deactivate plugins.

    Hello Steve @sterndata…the issue was easier than expected, but very much difficult to find my way out since, as I said, I’m not an expert. It was a conflict with the Avada theme, so I disabled it via FTP, accessed my dashboard, made all the changes needed, and then re-enabled the theme. It worked at last. Problem solved! It’s not an issue with plugins, and I found the solution outside the WP forum. Please, since you are a moderator, ensure this trick is captured somewhere, because I surfed about 4 h in the forum, here, and did not find this tip. Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘critical error’ is closed to new replies.