• Resolved Ejes Gist

    (@ejesgist)


    This latest version of the plugin is generating critical error.

    I noticed error on over 4 websites under my management of which they are hosted on different servers. After battling. I decided to disabled plugins and install back.

    I discovered that this plugin has been the one generating the critical errors.

    I decided to revert to the old version 2.11.1 and error disappeared

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Ads by WPQuads

    (@wpquads)

    I’m extremely sorry to hear that.

    Can you please enable the WP_Debug on the website and view the error? So that I can see the error and help you fix this immediately.

    or there are two other options:
    – Share the error log file
    – share the export file of settings, so I can import it on my localhost and test it?

    Once again, we’re apologising for the inconvenience.

    Didn’t generate error. But i have to revert back to previous version 2.11.1 for the 4 websites

    Plugin Author Ads by WPQuads

    (@wpquads)

    We have just pushed an update 2.0.12.1 – can you please check with this update, the error should be fixed with it.

    Thanks I just updated one website and still observing… At the time of filling this reply the site is working without , language issues, critical error and amp validation error.
    Test page

    Thanks for your good work

    Amrit Das

    (@iamamritdas)

    I’m also facing the same critical error msg on my homepage. roll back to previous v2.0.11.1.. 🙁

    • This reply was modified 4 months ago by Amrit Das.
    Plugin Author Ads by WPQuads

    (@wpquads)

    Amrit, can you please try this:

    Enable enable the WP_Debug on the website and view the error? So that I can see the error and help you fix this immediately. Here’s a tutorial for this: https://crunchify.com/how-to-debug-wordpress-php-errors-and-warnings-enable-or-disable-php-error-reporting/

    or there are two other options:
    – Share the error log file
    – share the export file of settings, so I can import it on my localhost and test it?

    Once again, we’re apologising for the inconvenience.

    Ejes Gist

    (@ejesgist)

    The debugging didn’t show anything relating to the plugin. But for the 3 site when it upgraded to 2.12.2 it the sites keep showing critical error.

    But when version 2.11.1 reinstall the sites work fine.

    Anyway if you people can’t resolve it.

    I will manage the previous version untill you people upgrade to a stable version

    Ejes Gist

    (@ejesgist)

    Assumed there is live chat I would have given you access so you can observe what is going on.

    gf

    (@gflwrg)

    Same issue here. Had to revert to 2.11.1 to avoid issue. When will it be fixed please?

    Plugin Support WPQuads Support

    (@wpquadssupport)

    gf: As per the forum guidelines please create a new topic.

    Plugin Support WPQuads Support

    (@wpquadssupport)

    We have just pushed an update 2.0.12.3 – Can you please check with this update, the error should be fixed with it.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.