Support » Plugin: Subscribe to Category » critical bug – v2.3.8

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter werdpres

    (@werdpres)

    PHP Version: 7.3.22

    i can provide more info if instructed as to what you need

    also, unable to downgrade to 2.3.6 because it’s not in the WP repo apparently

    Plugin Author vandestouwe

    (@vandestouwe)

    I have deleted the subject from the stc settings and received a notification email with the subject so it appears that on this end all is working fine. Can you please give me admin access to your site so I can see what is going on?

    Plugin Author vandestouwe

    (@vandestouwe)

    It is interesting to understand how you deleted the subject

    Plugin Author vandestouwe

    (@vandestouwe)

    You can send the login details to sidney@vandestouwe.com

    Plugin Author vandestouwe

    (@vandestouwe)

    It appears that @werdpres is using ClassicPress. STC Is a plugin developed under WP 3.9 and moved from thereon forwards. It appears that some functionality build in to STC is using a version of WP that is not supported by ClassincPress. STC is stating that it is compatible with version WP 3.9. This means that the functionality available in 3.9 is still working in STC but STC expects that it will run under the latest available version of WP. In this case STC code will not run under ClassicPress 4.9 because some functions used by STC are not available in version 4.9 of ClassicPress. The minimum version of WP will be changed to avoid confusing version and functionality

    Kind Regards, Sidney van de Stouwe

    Plugin Author vandestouwe

    (@vandestouwe)

    STC is not compatible with version 4.9 of ClassicPress

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.