WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » All Featured Image Thumbnails went missing

All Featured Image Thumbnails went missing

  • I FEEL LIKE JUMPING OFF A BRIDGE!!! PLEASE HELP!!!!

    Woocommerce: 2.0.8
    Wordpress: 3.5.1

    It was fine all along for 3 months, I was viewing the site live everyday to see what the products would look like, both in the category page and in the product page. I have never had a problem with it, all of a sudden, I’m checking it yesterday and it’s all GONE, on all of the pages.

    To put it simply, all the featured images (thumbnail) in the product category is all missing, but when you click into the product, the featured image (full size) is still in there.

    http://www.shopstephensons.com/shopstephensons/product-category/electronics/onkyo/

    The images are all in the media library. I tried creating a new product and it still won’t recognize the featured image in the thumbnails (where all the products are showcased together), but only in the individual pages. I tried to regenerate the thumbnails – but I knew it wouldn’t work for sure because the thumbnails were all there before so I know that it’s not a re-sizing issue. I’ve spent hours researching it and from it, I find everyone telling me that I have to uninstall the plugin and re-install it again. But I don’t want to start all over again, it’s 3 months worth of work!!

    http://wordpress.org/extend/plugins/woocommerce/

  • The topic ‘All Featured Image Thumbnails went missing’ is closed to new replies.
Skip to toolbar