Support » Plugin: Woo Credits » Credits option no longer showing up on checkout

  • Resolved mkerv

    (@mkerv)


    It is enabled under checkout options but it will not show up amongst the other payment gateway. I have not made any changes on any part of the site and one client had just checked out through credits about an hour or two before another reported that the system is not working. What is more odd is that it will not let me disable it (so I can re-enable to see if that helps). I will untick its check box > click Save but the page loads up and the check box still has a check mark. Please kindly help. I have tried removing the custom function I was working on on my last support request but that did not help. I tried to reinstall the plugin to no avail. It seems things are frozen from the database’s end.

    Thanks

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Sorry about this. While it is true that the plugin seems to have some issues disabling an enabling on it settings page (could be because of my little stale Woocomerce version), it turns out that both the product the client and I could not get the credits system to work on were simply (coincidentally) not configured to use credits. After introducing the system, I did try to configure each of my products to support credits but it seems I had skipped 1 or two.

Viewing 1 replies (of 1 total)
  • The topic ‘Credits option no longer showing up on checkout’ is closed to new replies.