Support » Plugin: Easy Popular Posts » Credit link

  • I’ve tried turning the credit link off, but it shows up no matter what I do. I don’t like a link to the creator’s blog showing up at the bottom of my list of popular posts. I un-installed this plugin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Which plugin/theme are you talking about.

    Oh, sorry – I was rating a plugin and thought this was attached to it. Plugin I’m talking about is Easy Popular Posts.

    Plugin Author christopherross

    (@christopherross)

    Hi chalupa, the Easy Popular Posts plugin has two separate methods for turning off the credit link. If you’re adding it via a Widget, the plugin has a checkbox that will activate it or deactivate it. If you’re adding via code, passing the variable ‘credit=0’ will ensure no credit link appears.

    Chris

    I was using it as a widget. Whether the box was checked or unchecked, link still shows up.

    I also forgot to mention it worked as designed for a few days, and then the credit link showed up. After that, I wasn’t able to get rid of it.

    Plugin Author christopherross

    (@christopherross)

    @ chalupa, I’ll take a look at it this evening and see if I can get it fixed for you.

    Plugin Author christopherross

    (@christopherross)

    @ chalupa, should be fixed now in version 1.7.3

    @ christopherross, it works now! Thanks for fixing it. I actually wouldn’t mind the credit link if it wasn’t in the same

      as my posts. I’d attach it if it was a line of text below that looked like a link back to you. Right now just looking at the widget, I’d think “WordPress Consulting” was a post from the blog.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Credit link’ is closed to new replies.