Support » Plugin: WooCommerce Stripe Payment Gateway » Credit card fields do not appear on the checkout page

  • Resolved chevallier

    (@chevallier)


    Dear Maintainers,

    unfortunately the credit card input fields do not appear right under “Credit Card (Stripe)” after I check this box on my checkout page (the very last page of the order process). Usually I should see them below of “Pay with your credit card via Stripe”, but they simply do not appear. So the customers does not have any chance to enter his cc credentials – clicking on “Place Order” makes the site hang forever.

    It doesn’t matter if I use Chrome of Firefox, disable or enable “Stripe Modal Checkout” or “Inline Credit Card Form” (or disable both) in the settings. The only thing that works is “Enable Stripe Checkout”, which is not very convenient as I need to display an additional page in my checkout.

    I’m on WordPress 5.0.2 and using WooCommerce Stripe Gateway 4.1.13. Stripe is in test mode and Let’s Encrypt is my SSL CA. Any help would be much appreciated. Thank you very much in advance.

    Best regards,
    chevallier

Viewing 2 replies - 1 through 2 (of 2 total)
  • It was my own fault, I had overwritten some templates files – so this topic is meaningless. Sorry for the circumstances! 🙂

    Plugin Support Phil

    (@fullysupportedphil)

    Automattic Happiness Engineer

    Glad to hear you were able to find the cause of that 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Credit card fields do not appear on the checkout page’ is closed to new replies.